Jump to content

Everything is black/missing except for HUD and Oxylite off-gas/digging progress graphic

  • Branch: Preview Branch Version: OSX Known Issue

The game has been running fine up until todays update. I had trouble initialising the game after the update, and after trying the trouble shooting options to no success, reinstalled the game from scratch. The game starts fine, but as you can see from the screenshot, everything gone except the HUD, oxylite gas and digging bars. This is on previous game saves and new games etc.

Im running on Mac OS 10.13.6 with some mods. same result with/without mods.

MacBook Pro (Retina, 15-inch, Mid 2014), 2.2 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Intel Iris Pro 1536 MB

Screen Shot 2020-11-27 at 23.39.04.png

Steps to Reproduce

I'm not sure

User Feedback

I have the exact same problem as you.

I also reinstalled the game as I could not open it upon update. Afterwards it opened just fine (if a bit slow) and I tried creating a new game to see if the update fixed a previous issue (flickering of the background).. but found everything black as on your screenshot. Exactly.

I have no mods. an Imac running on El Capitan.

Share this comment

Link to comment
Share on other sites

Changed Status to Known Issue

Hi, could you please try setting the launch options described in Fatheroctopus' post here?


  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...