Jump to content

Duplicants wont research on super computer

  • Branch: Live Branch Version: Windows Pending

I tried to research something that use a supercomputer but my Duplicants wont research on the supercomputer. they will research on the normal research station but not on the super computer. i tried to destroy and rebuild the supercomputer, researching something else, and restarting the game. the supercomputer has water and power and its on !! priority. can anyone help.

Steps to Reproduce
i didn't do anything it just happened randomly. i could research with supercomputer before but its not working now

User Feedback

Do at least one of your dubes have the advanced researcher trait?

In the old system, (stable version) you have to first complete novice researcher, and move the dupe then to advanced.

In the new system (preview) its also the second research-trait.

Share this comment

Link to comment
Share on other sites

i have 1 novice researcher


i realised the problem i didn't have access to water but the supercomputer didn't say it was out of water


Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...