Dupes Refuse Rocket Entry


Lazamataz
  • Branch: Live Branch Version: Windows Pending

Guys, I've tried everything to get my dupes in their assigned rockets. I've tried maxing their Operation priority, setting the capsule to Yellow Alert, having a gantry, Assigning/Unassigning/Assigning, I've even locked them in the room with a rocket and nothing else to do. They just stand there (or Jetpack hover there). They'd rather be idle than get into the rocket.

And the thing thats weird is, I can get them in the rocket ONCE, so obviously they can. But they never will get in a second time.

I think this is a functional bug, as opposed to a coding error. Can you investigate? If you respond with contact information I can screenshare and walk you through a demo.


Steps to Reproduce

Impossible to tell



User Feedback


....

Basic Questions: Is a destination set? Is it fueled? Can it reach its set destination? Has it an atmo-suit in the command capsule? You can check all this by clicking on the command capsule and see what the status display is telling you.

If you answer only one of my questions with no, there is your problem. Entering the rocket is the very last step. 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now