Critter Feeders not being filled


FaithSoulpyre
  • Branch: Live Branch Version: Windows Pending

I have three Hatch farms and a feeder for Pacu, and none of my duplicants are refilling any of the feeders at any priority between 5-9.
I even build new feeders for the Hatch farms, but they didn't fill those either. I even tried upping their supply and storage priorities, but got nothing. 

This has happened now on two different bases, but I am including the save file of the most recent one. I have tried closing to desktop and reloading, but that did not fix the issue. I have tried clicking load game instead of resume, but it's still buggy. I am not sure why they are refusing to feed the critters, but they are. 

On the Rustic Crashpad save it seemed as though they had originally filled the feeders, but then never refilled them. On Chaotic Colony, they are not filling the feeders at all. I have not used debug mode on either save file, and I am not using sandbox. I did not see an output log to attach. 

DxDiag.txt

Chaotic Colony.sav

Rustic Crashpad.sav


Steps to Reproduce
I built critter feeders. Duplicants refuse to fill them, even after multiple cycles.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now