Sign in to follow this  

Crashing and freezing shortly after start


beans9000
  • Branch: Live Branch Version: Linux Pending

Running Ubuntu 21.10. Just a minute or two after starting the game for the first time, it crashed to desktop. Tried again, same thing happened. Tried a third time, and game completely froze. Could not even use REISUB to recover, still frozen, had to hard reboot. Running ONI with no DLC and no mods. Thanks


Steps to Reproduce

Just starting the game. No particular action seems to cause the issue. Tried viewing menus and digging a few squares of rocks. On my third attempt, built an outhouse and an oxygen generated and dug some more rocks.

Sign in to follow this  


User Feedback


I see the following in the log:

Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
syscall () at ../sysdeps/unix/sysv/linux/x86_64/syscall.S:38
38    ../sysdeps/unix/sysv/linux/x86_64/syscall.S: No such file or directory.
  Id   Target Id                                            Frame 
* 1    Thread 0x7fb6861b7b80 (LWP 152582) "OxygenNotInclud" syscall () at ../sysdeps/unix/sysv/linux/x86_64/syscall.S:38

 

Do you know how to strace the game and see which file it's not able to find?

  • Like 1
  • Thanks 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now