Can't start a game


Minervia
  • Branch: Live Branch Version: Windows Pending

Hello,

I am trying to play the game for the first time but no matter what kind of new game i wanna start, it will load up to 100 and then flicker black with the grey box one time (picture), then throw me back into main menu.

I tried validating files and custom as well as default game modes. Happens every time.

thanks for the help in advance :3

image.thumb.png.b8196bd79d15cae6aacaf55c8ec51b7d.png


Steps to Reproduce
- start game - try starting any type of new game (custom or default)

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

Could you provide the output log and the specs of your computer? Are your video drivers up to date?

Share this comment


Link to comment
Share on other sites
....

It's all up to date

the output log file was never created... i looked for it when i started the thread but it wasn't there, still isn't.

Processor: Intel Core i5-4690K CPU @ 3.50GHz (4 CPUs)
OS: Windows 10 Pro 64-bit
Memory: 16 GB RAM
Graphics: NVIDIA GeForce GTX 1060 6GB

the basic specs of my system

sorry, i didn't watch this so my reply is late :)
 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now