Can't load map (black screen)

  • Branch: Live Branch Version: Windows Pending

Hello, since the last update, I can no longer load my backup on my mod generated maps.
When I load the map I have a start of loading and then a black screen.
I used mods on these 2 maps but I never had any problems until the last update.

Here are 2 files that I can no longer load with the same bug


Fuleria No Sweat.sav

Terrier Lointain.sav

Steps to Reproduce
Load my save file.

Status: Pending

This issue has not been confirmed by a developer yet.

  Report Bug

User Feedback


Have you already tried to disable all mods and try to open them again?
Also does other map created with and without mods open normally?

The last thing, you should list all the mods used as they were a lot and if some of them interact with each other it can cause some issue

Share this comment

Link to comment
Share on other sites

The list of mods is visible in the logs.

The map loads when my Fuleria mod is not activated, but it's a worldgen mod, it shouldn't crash and even less when you don't generate a map?
It reminds me that the mod worked perfectly before the update and that now it is impossible to generate a map on Fuleria, (surely because of the size of the map)

I attach with this post the error file when I try to generate a map with my mod OR with a vanilla world on which I modify the size of the map.
To reproduce the bug you can try to load the map with a size of 256x256.
And to reproduce the worldgen bug you can try to generate a map with a size of 256x256.




Edited by Pholith
  • Like 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now