Sign in to follow this  

Cannot play in original ONI


USB_LampochkA
  • Branch: Live Branch Version: Windows Closed

I cannot play in vanilla version ONI. When I start a new game everything goes well. But after I click the button In the way! The game crashes and returns an error. First I played the dlc and there's a radiation management tool in sandbox mode. I played with it a little, my duplicates got radiation sickness and then I changed to vanilla and can't play

 

 

Ошибка ONI


Steps to Reproduce

I play at dlc, than i change to original ONI. And i cannot load my colony. Moreover i cannot begin a new game.

Ошибка ONI

Sign in to follow this  


User Feedback


Try deleting C:\Users\{Your Windows User account}\Documents\Klei\OxygenNotIncluded\kplayerprefs.yaml and see if that resolves it. This file is auto-generated and mostly contains sandbox/debug settings.

  • Thanks 1

Share this comment


Link to comment
Share on other sites
9 hours ago, EricKlei said:

Try deleting C:\Users\{Your Windows User account}\Documents\Klei\OxygenNotIncluded\kplayerprefs.yaml and see if that resolves it. This file is auto-generated and mostly contains sandbox/debug settings.

Yes, everything works now. Thanks

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now