Bio distiller stops pumping on low slime


Tyracia
  • Pending

I've found that when playing the new Thermal Update beta, the bio distillers stop working after a few days.  I believe what's happening is for some reason when the slime stored in the bio distiller gets too low, the bio distiller doesn't consider it enough to produce algae with.  However, since the bio distiller technically is storing slime, the duplicants will not deliver slime to it anymore.  Hence, the bio distiller stops pumping/producing algae even with all other necessary requirements.  This is quite annoying since oxygen is obviously the hardest resource in the game to produce consistently.

I attached a screenshot and my save file to this issue.

BioDistillers_NotPumping.png

We gon die.sav


Steps to Reproduce
1. Construct a bio distiller. 2. Make sure it has power, an outflow pipe, and slime within a reasonable distance. 3. Set the bio distiller to the highest priority. 4. Assign all duplicates to only the "Deliver" job. 5. Wait 2-3 days.


User Feedback


ISSUE RESOLVED:  Since it seems that I can't delete an issue after I post it, I'll just put a comment here.  I figured out what the problem was!  The pressure in the room that I had the bio distillers had reached its maximum capacity, and so it couldn't output any more water, thus the bio distillers stopped pumping.  Once I relieved the pressure by digging an opening into their chamber, they started working again.  I hope this is helpful for anyone else facing this issue.

Edited by Tyracia

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now