Sign in to follow this  

Audio driver not loading on start


larollz
  • Branch: Live Branch Version: Windows Pending

Hi

I have been playing Oxygen not Included for one year now and never had problem with sound, five days ago (after last update) everything was still working fine. But more recently, I had this message on start that the audio driver failed to be loaded and indeed there was no sound. Curiously when starting the game several times, sometimes it worked, sometimes the message did not show up but the audio was clearly bugged, and sometimes the message appeared. But now, the message always shows up and the audio never works.

The message bring me here : http://support.kleientertainment.com/customer/en/portal/articles/2947881-no-audio-when-playing-oxygen-not-included

So I tried :

  • deactivating Nahimic, even deinstalling it.
  • updating the drivers
  • putting the audio in 24-bit, 48000Hz  (actually it has always been in this state)
  • reinstalling the game

Nothing works, and actually it kind of messed up my audio installation since I cannot reinstall Nahimic for some reason, and the new Realtek panel lacks functionalities it had before. But nonetheless, audio is fine in any other application, except oxygen not included.

What am I doing wrong ?

Thank you


Steps to Reproduce
Start the game

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now