Jump to content

Worlds connection failure

  • Version: PC/MAC/Linux Closed

I wanted to test connection between two worlds (actually I found this bug long ago). I created RoG world, activated Seaworthy, pressed "I understand" and jumped into the thing. Then the screen turned black for a couple of seconds and then, without loading screen, the game showed me this:


I tried to do connectection from SW world. It was ok but when I tried to go back to SW, the screen turned black, showed me "Loading..." and then nothing happendĀ  - the character was standing next to RoG Seaworthy

No mods used


Ooh, nevermiiiiind, I just used "portal_shipwrecked" instead of "shipwrecked_entrance"... I'm just a stupid console user. Sorry for bothering you, exterminate this bug... *shamed*

Steps to Reproduce
If start from RoG world: 1.Create a new RoG world with SW compatibility 2.Type DebugSpawn('portal_shipwrecked') 3.Activate Seaworthy 4. Press "I undertand" in dialog window 5.???????????????? 6. D: If start from SW world: 1. Create a new SW world 2. Type DebugSpawn('portal_shipwrecked') 3. Activate Seaworthy 4. Press "I undertand" in dialog window 5. Watch a lovely world generation screen 6. Repeat 2, 3 and 4 5.???????????????? 6. Nothing happened

User Feedback

  • Create New...