Jump to content

lua warning error

  • Version: PC/MAC/Linux Pending

I was traveling through seaworthy, then the game crashed leaving this message.


I had no modes installed, and seaworthy worked fine for more then 100 days. 

I've heard Lua Errors can be removed by deleting modes. However I didn't use any modes. 

Can this be fixed? I didn't do anything wrong...

I really, really want this fixed.

Steps to Reproduce
I have no idea why this happened. The seaworthy worked fine. I slayed the dragonfly with 14 gunpowder. Then the hound attacked, rid them off with tooth traps. Two events happening at the same time got my head messed up so I don't exactly remember what I was carrying. But it was noting out of ordinary. I think I was carrying some watermelon seeds. Then I rode the seaworthy and opened google chrome for searching when I reopened the game page it was like the image in the link. I have tried 5 times and the images are the same.

User Feedback

Something similar happened to me by moving worlds through Seaworthy, although I didn't even get the error message, the game just crashes after loading the save :( 

I think it could be because of unsynchronized time/days between RoG and SW, but that's only a guess.... No idea how to fix it though. 

Share this comment

Link to comment
Share on other sites

  • Create New...