can not use any mod


aaaaaaaaaaa129
  • Version: PC/MAC/Linux Pending

I can not use any mod. whenever i try it, it didn't work. game screen just goes black and stops, like forever. I tried another computer, but the error appeared again. what should i do? i tried quitting subscription of mod and tried again, but didn't work. uninstall and reinstall of game itself didn't work as well. what should i do? it dosent seem problem of mods, cause it didn't appear before even though the mods I'm using are the same, and now it happens regardless of which mod i try.

help me.

DxDiag.txt

backup_log.txt

log.txt

remote.zip


Steps to Reproduce
i was trying to apply mods using my laptop. and it doesn't work. and this problem appears when i try with another computer.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

in your log there is this section:

 

[00:00:08]: ...m/steamapps/common/dont_starve/data/scripts/mods.lua:306: attempt to concatenate field 'name' (a nil value)
LUA ERROR stack traceback:
C:/Program Files (x86)/Steam/steamapps/common/dont_starve/data/scripts/mods.lua:306 in (method) RegisterPrefabs (Lua) <284-327>
   self =
      records = table: 14969DE0
      worldgen = false
      mods = table: 14969D40
      modnames = table: 14969CC8
      enabledmods = table: 14969F20
      loadedprefabs = table: 14969D68
      failedmods = table: 14969CF0
   i = 2
   modname = workshop-1566480214
   mod = table: 15B89288
   i = 2
   prefab_path = citypigbrain
   ret = table: 1FD13010
   i = 1
   prefab = table: 1FD135D8

 

can you remove this mod (workshop-1566480214) and try again?

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now