Jump to content


  • Version: PC/MAC/Linux Pending

So, I downloaded Early Access and decided quickly that I didn’t want it until it was released fully.  I had steam issue a refund and they processed it.  Now, whenever I try to use my crockpot, the entire game crashes.  The client tried to say it was due to mods, so I deleted all mods to see if that would help. It did not. My game still crashes whenever I try to put food into the crockpot or open it.  I also don’t have internet at the moment, so I can’t redownload the games after I uninstall them.  This seems like a major issue to be effecting OTHER DLC’s when I just didn’t want the current one.

Steps to Reproduce
Install the dlc, uninstall. Make a crockpot or use one from an existing game that you had before. Game will crash. The mods I had and ended up deleting to try and fix the crash were Where’s my Beefalo, Geometric Placing, Cellar, Smart Crockpot, and Health Displayer. I tried turning them off one by one and then deleting them all together. Nothing helped.

User Feedback


Does this still happen to you? If so, could you attach your log file (after reproducing the crash), then I can try to reproduce that setup.


  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...