Jump to content

Calendar glitch

  • Version: PC/MAC/Linux Fixed

Went to use telelocator to get to aporkalypse calendar on day five of aporkalypse. It teleported me to an area outside of the map. Nothing but air/clouds. Map showed random items clustered like a sixth island. Chests alchemy engine lightbulb plants etc. There was fertilizer, rot and half arrows on the “ground” (floating in the clouds). The arrows caused damage when approached then disappeared. In a certain spot “aporkalypse calendar” appeared like I was standing on it. Tried to find where the buttons to move the clock would be but no luck. The ancient herald spawned next to me. I used the telelocation staff to teleport to random area in the map then walked to the calendar ruins and ended the aporkalypse. The purple gems in the telelocator were gone. Loved the piggie celebration tho.

Steps to Reproduce
Telelocator was in the aporkalypse calendar room right next to the calendar. I had been fighting a few heralds and got over whelmed by ghosts, frogs, shadow creatures and bats so decided to end the aporkalypse. I used the staff to take me to the calendar. I can’t think of any reason it wouldn’t have worked.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...