Jump to content

Servers Won't Launch - Error 502

  • Closed


I tried lauching one of my solo saves today and it seems to be stuck on the "launching server" message. I tried restarting the game and launching a different save but the same issue is present. I opened the master_server_log and at a certain point during the launch sequence it starts repeating the following message:


I searched up error 502 and it says that its a network issue, however I've never had any internet problems on my end and this is the first time I've encountered this problem (last time I launched the game successfully was yesterday). Hoping someone might know what could be causing this issue.


Steps to Reproduce

Unknown :(

User Feedback

I also can't load new or old worlds and get a 502 error in my master_server_log I wonder if trying repeatedly to load into a password server that was full and moded caused the problem. I don't use any mods but I can imagine partially loading in could result in the mod making a save file that isn't cleaned up properly and interferes with launching new worlds. I just wish there was a clear action to take when literally nothing loads, I don't get an error message, just "launching server" meanwhile the logs are 10 minutes of the code throwing the same error code.

I guess in the mean time I'm stuck playing public servers.



Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...