Jump to content

See Video - something very odd with the graphics

  • Pending

Not using any client mods. 0 server mods. Perhaps the dedicated server isn't set up correctly?



Steps to Reproduce

See video

User Feedback

I thought netbook mode only mattered if I was the host. I tested this out on a klei official server afterwards and it was fine, so maybe there was something wrong with the dedicated server. However, this is the second time in the past couple days that I've been attacked by something I can't see. Both times the first attack happened after I dug up some graves (this part was not tested on the Klei official server). 

Share this comment

Link to comment
Share on other sites

Wanted to bring some closure here for the developers since this game is awesome.


As Tykvesh pointed out, it was because netbook mode was enabled. It was truly bizarre because it happened on a few other dedicated servers and since no one else on these servers were having these problems, I tried disabling netbook mode and that solved it. 

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...