Sign in to follow this  

Random "Networking Failed to Start issue", even for offline servers.


Scrimbles
  • Pending

I have no idea why, but im getting this message any time I try to open a server image.thumb.png.0869640f39ac7005af401faed6313f96.png
 

I made sure the proper port was open, but that didn't help, I restarted my computer, shut down and rebooted, verified game files, deleted the game and reinstalled, and nothing changed.


[00:00:52]: Port 10999 is open in the firewall.
[00:00:52]: [Error] Server failed to start!
[00:00:52]: Unhandled exception during server startup: RakNet UDP startup failed: SOCKET_FAILED_TEST_SEND (7)
[00:00:52]: PushNetworkDisconnectEvent With Reason: "ID_DST_INITIALIZATION_FAILED", reset: false
[00:00:52]: Details: SOCKET_FAILED_TEST_SEND
[00:00:52]: ModWorkshop::CancelDownloads clearing all unfinished downloads


I've tried searching for solutions with each of those lines, and nothing helpful came up. I cannot play the game and I have no idea why.

 

HELP


Steps to Reproduce

Tried to start a server, with no mods installed, even in offline mode.

Won't start.

  • Like 1
Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now