Possible corrupted save, any way to recover it?


alisonetc
  • Pending

Hi, I was trying to load into my solo world save when I ran out of storage space on my computer. I exited the game, cleared out some storage, and then tried to load into it again. This time it showed me the message "Dedicated server failed to start". I tried to disable mods, reinstall the game, verify integrity of game files, etc and it still shows me the error message. I can still load into other games I've started recently that have the same mods disabled. I checked the server logs and it seems like the save is corrupted? If there is any way to please get it back I would be very grateful since I feel pretty attached to the world. I've attached the server log files; any insight is appreciated.


Steps to Reproduce

Exit game when computer is out of storage.



User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now