Jump to content

Loads in game/No visible character/You've lost connection to server

  • Pending

Ever since the recent update this past week whenever I try to host my server it loads up the server. However you don't see your playable character and can't do anything, then 3 seconds later it says you have lost connection to the server. I've tried the steps listed in the forums, disabling mods, and other things but still no dice? Any advice? A regular server will work, not my modded one though.

Steps to Reproduce

Simply tried loading into the game with mods. I played Daniel Fox towers and a friend played Madeline


it's steam but i don't have a .mdmp file in the folder 


System Memory:
        Memory Load: 30%
        Available Physical Memory: 11268m/16322m
        Available Page File: 11021m/18754m
        Available Virtual Memory: 4004m/4095m
        Available Extended Virtual Memory: 0m
Process Memory:
        Peak Working Set Size: 11m
        Working Set Size: 11m
        Quota Peak Page Pool Usage: 170k
        Quota Page Pool Usage: 170k
        Quota Peak Non Paged Pool Usage:17k
        Quota Non Paged Pool Usage: 15k
        Page File Usage: 3m
        Peak Page File Usage: 3m
[00:00:00]: PersistRootStorage is now APP:Klei//DoNotStarveTogether/Cluster_1/Master/
[00:00:00]: Starting Up
[00:00:00]: Version: 427361
[00:00:00]: Current time: Thu Aug 27 03:35:52 2020

[00:00:00]: Don't Starve Together: 427361 WIN32
[00:00:00]: Build Date: 5507
[00:00:00]: Mode: 32-bit
[00:00:00]: Parsing command line
[00:00:00]: Command Line Arguments:
[00:00:00]: Initializing distribution platform
[00:00:00]: Initializing Minidump handler
[00:00:00]: ....Done
[00:00:00]: ....Done
[00:00:00]: Fixing DPI
[00:00:00]: ...Done
[00:00:00]: THREAD - started 'GAClient' (8780)
[00:00:00]: CurlRequestManager::ClientThread::Main()
[00:00:00]: Mounting file system databundles/klump.zip successful.
[00:00:00]: Mounting file system databundles/shaders.zip successful.
[00:00:00]: Mounting file system databundles/fonts.zip successful.
[00:00:00]: Mounting file system databundles/anim_dynamic.zip successful.
[00:00:00]: Mounting file system databundles/bigportraits.zip successful.
[00:00:00]: Mounting file system databundles/images.zip successful.
[00:00:00]: Mounting file system databundles/scripts.zip successful.
[00:00:00]: ProfileIndex:2.39
[00:00:00]: [Connect] PendingConnection::Reset(true)
[00:00:00]: Platform: 1
[00:00:00]: Network tick rate: U=15(2), D=0
[00:00:00]: THREAD - started 'Ping Job Thread' (8776)
[00:00:00]: Network tick rate: U=15(2), D=0
[00:00:00]: Error trying to change cluster setting (NETWORK->cluster_intention) from '' to 'cooperative'
[00:00:00]: Authorized application C:\Program Files (x86)\Steam\steamapps\common\Don't Starve Together\bin\dontstarve_dedicated_server_nullrenderer.exe is enabled in the firewall.
[00:00:00]: WindowsFirewall - Application already authorized
[00:00:00]: OnLoadPermissionList: APP:Klei//DoNotStarveTogether/Cluster_1/blocklist.txt (Failure)
[00:00:00]: THREAD - started 'StreamInput' (7332)
[00:00:00]: OnLoadPermissionList: APP:Klei//DoNotStarveTogether/Cluster_1/adminlist.txt (Failure)
[00:00:00]: OnLoadUserIdList: APP:Klei//DoNotStarveTogether/Cluster_1/whitelist.txt (Failure)
[00:00:00]: HardwareStats:
    name                      Microsoft Windows 10 Home
    version                   10.0.18362
    architecture              64-bit
    platformSpecific          SP 0.0
    numCores                  4
    features                  SSE,SSE2,SSE3,SSSE3,SSE41,SSE42,AVX
    name                      Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    manufacturer              GenuineIntel
    clockSpeed                4200
    megsOfRam                 16384
    name                      NVIDIA GeForce GTX 1070
    driverDate                20200403000000.000000-000
    megsOfRam                 4095
    refreshRate               60
    videoModeDescription      1920 x 1080 x 4294967296 colors

[00:00:00]: cGame::InitializeOnMainThread
[00:00:00]: Renderer initialize: Okay
[00:00:00]: AnimManager initialize: Okay
[00:00:00]: Buffers initialize: Okay
[00:00:00]: cDontStarveGame::DoGameSpecificInitialize()
[00:00:00]: GameSpecific initialize: Okay
[00:00:00]: cGame::StartPlaying
[00:00:00]: LOADING LUA
[00:00:00]: DoLuaFile scripts/main.lua
[00:00:00]: DoLuaFile loading buffer scripts/main.lua
[00:00:00]:   taskgrouplist:    default Together
[00:00:00]:   taskgrouplist:    classic Classic
[00:00:00]:   taskgrouplist:    cave_default    Underground
[00:00:00]:   taskgrouplist:    lavaarena_taskset       The Forge
[00:00:00]:   taskgrouplist:    quagmire_taskset        The Gorge
[00:00:00]: running main.lua

[00:00:00]: Could not load modindex
[00:00:00]: ModIndex: Beginning normal load sequence for dedicated server.

[00:00:00]: WARNING loading modinfo.lua: workshop-401483511 does not specify if it is compatible with Don't Starve Together. It may not work properly.
[00:00:00]: DownloadMods(0)
[00:00:00]: WARNING loading modinfo.lua: workshop-401483511 does not specify if it is compatible with Don't Starve Together. It may not work properly.
[00:00:01]: Event data unavailable: lavaarena_event_server/lavaarena_achievement_quest_defs
[00:00:01]: PlayerDeaths could not load morgue
[00:00:01]: PlayerHistory could not load player_history
[00:00:01]: ServerPreferences could not load server_preferences
[00:00:01]: bloom_enabled       false
[00:00:01]: Could not load saveindex
[00:00:01]: OnFilesLoaded()
[00:00:01]: OnUpdatePurchaseStateComplete
[00:00:01]: Klump load on boot started.
[00:00:01]: Klump files loaded:         0
[00:00:03]:     Load FE
[00:00:03]:     Load FE: done
[00:00:03]: THREAD - started 'FilesExistAsyncThread' (14860)
[00:00:03]: Check for write access: TRUE
[00:00:03]: FilesExistAsyncThread started (16416 files)...
[00:00:03]: Check for read access: TRUE
[00:00:03]: ModIndex: Load sequence finished successfully.
[00:00:03]: Reset() returning
[00:00:04]: [200] Account Failed (6): "E_INVALID_TOKEN"
[00:00:04]: !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
[00:00:04]: !!!! Your Server Will Not Start !!!!
[00:00:04]: !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
[00:00:04]: No auth token could be found.
[00:00:04]: Please visit https://accounts.klei.com/account/game/servers?game=DontStarveTogether
[00:00:04]: to generate server configuration files
[00:00:04]: Alternatively generate a cluster_token you can
[00:00:04]: open the console from a logged-in game
[00:00:04]: client with the tilda key (~ / ù) and type:
[00:00:04]: TheNet:GenerateClusterToken()
[00:00:04]: This will create 'cluster_token.txt' in
[00:00:04]: your client settings directory. Copy this
[00:00:04]: into your cluster settings directory.
[00:00:04]: [Connect] PendingConnection::Reset(true)



Mods 12.PNG

Mods 1.PNG

Mods 2.PNG

Mods 3.PNG

Mods 4.PNG

Mods 5.PNG

Mods 6.PNG

Mods 7.PNG

Mods 8.PNG

Mods 9.PNG

Mods 10.PNG

Mods 11.PNG

User Feedback

You have so many mods and at least one of them is not compatible with the base game. You need to disable all then add one by one until you find the culprit. You’ll then need to leave that mod off or contact the mod creator to fix the mod.  There is a reason why there is a warning in the mod menu saying to use mods at your own risk and klei can’t help you if you run into problems. 

start with the mod below, as there is an explicit warning about it in your server log  

[00:00:00]: WARNING loading modinfo.lua: workshop-401483511 does not specify if it is compatible with Don't Starve Together. It may not work properly.

Edited by I Heart Popcorn
  • Like 2

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...