Jump to content

Involuntary teleportation out of the bounds

  • Pending

Hi! I was playing in the public server and wanted to get to ruins and while running in the wilds, not particularly close to the void, I suddenly appeared in the void about 5-6 screens away, out of the bounds without any items I previously had. Then Charlie kicked my butt a few times and I became a spooky ghost and was flying still out of bounds and couldn't get back onto the ground (underground, I guess) even in the ghost form. I tried to re-login to the server and appeared in the same spot and then I tried to again after which my ghost appeared next to a stairs to the surface and I finally could get out.

I immediately did a few screenshots but instead of clicking cmd-shift-4 I clicked cmd-ctrl-shift-4 on my stupid mac which instead of saving screenshot files just keeps the latest one in the clipboard line print screen does.

Steps to Reproduce

Running randomly in the wilds I guess..

User Feedback

On 11/11/2020 at 6:07 AM, lakhnish said:

@FakeSmile You can type "/rescue" in the in-game chat and hit enter to put yourself back on land, even as a ghost :)

are you sure about that 

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...