Jump to content

I can't enter my world!

  • Pending

Every thing was fine in my 360+ days solo world. I played as Warly. Today I wanted to change to Wendy. I needed some lightbolbs, so I went to the caves. But as the game was connecting, it closed itself! When I reopened it all mods were disabled. I tried to enter without mods(not the server ones  (they were still on)) and with mods, but the game said that there's a issue, try later. I tried to roll back, it didn't help. I rolled back till the moment were I was still Warly. Pls help me if you can!

The world was created at the time of Winter Feast.

Steps to Reproduce
Abigail was summed. I was with the newest skin of Abigail. It was during night time. The caves where generated before the new content.

User Feedback

Look's like after a day it allowed me to enter once again! I don't know if any one did something, but ether way : Thank you Klei Team!

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...