Jump to content

Game won't launch (recent issue, worked before)

  • Pending

Every time I try to launch Don't Starve Together, it refuses. When I click "play" in Steam, or click the desktop shortcut, Steam opens a window for a fraction of a second that says "preparing to launch", but then the window closes and nothing happens. Don't Starve (the base game) works just fine, as do all other games. I have tried validating the game cache, restarting Steam, reinstalling the game, steam://flushconfig in Safari, and nothing has worked. I have played the game on this machine (a Mac) before, and it has worked just fine in the past. I left it alone for several months, and when I went back to it recently, this problem occurred. 

Mac Specs:

MacBook Pro (Retina, 13 inch, Early 2015) running macOS High Sierra (Version 10.13.4)       

Processor: 2.7 GHz Intel Core i5                       Memory: 16 GB 1867 MHz DDR3                       Graphics: Intel Iris Graphics 6100 1536 MB

Steps to Reproduce
Open Steam; go to Library; click on Don't Starve Together; click "Play"/"Play Game" that's literally it

User Feedback

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...