Connection failed, something went awry after ending server in caves.


cashed500
  • Pending

I have a DST world that I play with one friend, it has custom world settings from the in-game menu and is hosted through the host game button. Everything in the caves are default settings with no customization. There have never been any server mods on this world, although a few client mods which have since been disabled including at the time of this incident. It is currently day 166. After exploring the caves for around an hour or so with my friend, I had to get off as my brother had internet issues while doing homework. We disconnected near a fire, bats, and under the light of a green mushtree. I had experience a game crash once before due to a mod not being compatible with lanterns at 0%. It did not happen anytime near this incident and I have not used mods on this world since. Any help would be appreciated, I have heard from the only other user I could find with this issue that he/she had disabled their mods, verified their game cache, and having another player host the world. I have not tried these. I've restarted my game, restarted my game + steam, restarted my computer, and restarted the internet. Clearly seems to be something with the world itself and not my hardware.


Steps to Reproduce
Was in the caves. Recently created a campfire and cooked food on it, was not far from insanity. Was under the light of a green mushtree at the time. Nearby bats. My friend was beside the campfire. Closed the world.


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now