Jump to content

Component parameter error

  • Fixed

I know you won't support MOD development, But I still want to tell you.

The game crashed when I tried to retrieve whether the player's backpack contained an item with a tag.

It's line 289 in the container_replica.lua

There is no HasTag function code in the Container component.

So you konw,

When the developers tried to do this, the game crashed.


Interestingly, I guess the developers got their code names wrong.

Can you fix it?

If you can solve this problem, I can further complete my item enhancement system.


Waiting for your information.

By RockmanCiel.






Steps to Reproduce

You can't replicate this problem, it only happens when you use it.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...