Jump to content

Commands not working

  • Pending

I use a MacBook Pro (Retina, 13-inch, Mid 2014) with an Intel Core i5 clocked at 2.6 GHz and 8 GB of 1600 MHz DDR3 memory. I use Intel Iris 1536 MB for my graphics.


I was using commands for my server since I was on day 60 and the only one with gear to survive it. I logged out twice because I had to do something. After I logged in for the third time, I tried to activate the commands with 


like every other time I've done it. Then I used 


to stop my sanity from draining. But my sanity kept draining. I then tried to set it back to 100% with


but my sanity was still at about 25%.


Please help

Steps to Reproduce
In the problem description.

User Feedback

I don't think you need to call RunScript("consolecommands")

As for the other commands not working, make sure you are executing them with "Remote:" shown to the left of the console.

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...