Jump to content

Can't Start New Server

  • Pending

So, I tried to start a brand-new server today.  And even though it only has exactly the same mods as are on _my other saves which DO load_ (the others all have MORE mods, in fact!), I got "Dedicated server failed to start."

Then, this is the really weird part, after I "deleted" it to try again in the same slot, the thing started off with the "modded" tag before I did ANYthing, and it remembered the mods I had used last time!  (I tried to cut out a few just in case, and got the "These were activated last time, not having them now might cause issues" message.)

So...deleting...doesn't actually delete, it seems.  

In addition to not being able to start an _actually_ new server that shouldn't have had anything wrong with it, now I can't start a NEW server in those slots at all!  Yes, slots, plural.  I now seem to have permanently ruined slots 5 _and_ 6.  Afraid to try anything with seven.  Thanks for the unlimited slots by the way, though.  But why doesn't delete actually wipe the save data?

EDIT:  I managed to get it to acknowledge that Slot 5 was a new save now, by going into the folders and completely deleting the "Cluster_5" and "Cluster_6" folders.  It's no longer telling me that I have mods I need to reactivate or else there might be issues.

...but it STILL.  WON'T.  START.

More info:  I tried doing mods _but no caves_, and this time it went immediately to the world-generating screen (with the animation of the turning world, and the hands, etc.) but THEN crashed and said it was probably due to a mod.  Mind you, again, these are _exactly all the same mods I'm using on all my other worlds_ AND THEY ALL WORK.  Including the one that wasn't as of yesterday.

It seems there's still a problem with mods + caves, or maybe with Cluster_5, or...I don't know, I just know every time I try to start a new server it seems to be cursed or something.  Why do exactly the same mods work in slots 1-4 but not 5?  Makes no sense.

Steps to Reproduce

Um...try starting a new world, have it not work, and then delete it and try to start a new world again.  I'm not sure how to test that it remembers the old data short of putting at least one mod on it the first time, though, so you might have to do that.  Maybe Cherry Forest, since it's kept up-to-date and I always use it.

Can't find the .mdmp files although I _could_ see that they existed in-game...so here's the client log?  In case that helps.


User Feedback

Have had exactly the same issue. But I am unable to start any of the saved games or start a new one even without ANY mods. Only way I can now play the game is by joining servers. Soooo annoying. 

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...