Jump to content

Can't launch server with caves enabled

  • Pending

Whenever I try to launch a game with caves enabled it will not let me. If i disabled caves it will load instantly however and even if I have a world that previously had caves enabled it will still say dedicated server failed to start.  I recently reinstalled my operating system, and also reinstalled dont starve and yet it still happens. I tried turning windows firewall off, verifying game files, deleting klei documents folder, and still nothing fixed it.  It seems razinghel made a video on the same issue 3 years ago and how it was fixed with an update.  Can anyone help with this?

Steps to Reproduce

Launch a server with caves enabled

User Feedback

idk what your computer have problem with

i don't have any problems while creating world with caves

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...