Can't enter the world(old and new saves included) where caves are activated.


DeanDon
  • Pending

As issue title described, I can't load my current save because of infinite loading screen and also can't create a new one with the same problem, both old and new saves have caves activated. 

I tried entering worlds with all my mods and without caves and it worked smoothly. I also tried reinstalling the game, opened a vpn and the problem remains.

Could u pls provide some methods so I could check or try again? Or if any further information is needed, pls let me know.

Thanks!

Dean


Steps to Reproduce

Can't open current saves.

Tried create a new save with caves, same problem.

Tried create a new save without caves, worked fine.



User Feedback


.... ....
12 hours ago, Hornete said:

try disabling your mods.

Thanks for the reply! I tried disabling all my mods and reinstalling the game, still can't open a world or save with caves. Without caves everything(with or without all my mods) worked fine. And I saw a post above mine seemed have the same problem. Idk, It might have something to do with the servers?

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now