Jump to content

Can't Cut Wood

  • Can't Reproduce

Hi, I recently ran into a bug where i cant cut any wood on a server i created. I have no mods running and cant cut down a single tree. Please help, wood is one of the basic survival needs.

Steps to Reproduce
Started the server and tried to cut a tree and the person just goes invisible and nothing else happens

User Feedback

I ran into this same issue today.

Server Creator: Me

Co-Op, Endless, Public

Default world presets, size medium

Mods (5): Five character mods from: http://steamcommunity.com/workshop/filedetails/?id=728810004


First playthrough there were no problems. I disconnected and reconnected an hour later and found that Logs simply did not drop anymore.  Not from cutting down trees nor from digging up stumps. I tried rolling back the server a few days but the problem was still there. I don't know if this issue is client-side or server-side. However, I can collect logs just fine on other people's servers so I'm guessing the problem is with the server I created. I don't have any friends I can ask to join and see if they can collect logs but again it's likely the issue is server-wide. I should also mention there were no logs to be found anywhere, if they were in my inventory or on the floor they're gone.

Please help me with this issue it's very disappointing to have to restart the server from 0.

Also I see other servers running SOME but not all of the same character mods I'm using. I saw one with "DD Hibiki" and another with "DD Akatsuki". I can only assume these servers arent experiencing this problem.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...