Jump to content

Can't build farm

violent bubbles
  • Pending

After updating and logging onto the game, I created a new world. Everything seemed fine for once, until I went to build a farm. Blueprints won't even pop up to build it. I tried entering commands, but that wouldn't work either. 

Steps to Reproduce

I built a science machine, had all of the resources to build a farm, but the blueprint/recipe to build it wouldn't even pop up. I tried building an alchemy engine, in case that was needed in the new update. Even building the alchemy engine wouldn't make the recipe appear. 

User Feedback

um... RWYS update removed old farms recipes from everywhere except console.

Edited by Duck986

Share this comment

Link to comment
Share on other sites

On 1/16/2021 at 4:52 PM, Kikadass said:

What?? why? how do we get corn and other ingredients now without farms? 

with new farms?


Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...