Jump to content

Burnt trees drop ash instead of charcoal

  • Fixed

With the ANR Part 1 update I've run into a bug. Before the update a burnt tree would drop at least 1 charcoal when chopped, sometimes 2. And sometimes a random piece of charcoal would drop from a burnt tree if it hadn't been chopped down yet. With the new update though, they only drop the one piece of charcoal that's guaranteed when chopping the tree. The random additional piece of charcoal before being chopped and the random additional piece of charcoal after beeing chopped have changed to dropping ash instead.

Also burnt trees near the Firefly used to always drop 1 charcoal when being chopped. Now they drop 1 ash instead.

Note: Every kind of tree is affected, the bug isn't restricted to only Evergreens e.g.

Is this a bug or intended?

Steps I've already tried to fix this problem:

  • Reinstalled the game
  • Reinstalled every mod
  • Deavtivated every mod and tested it in the vanilla game
  • Tried every step above with existing worlds as well as new worlds

Nothing worked unfortunately.

Steps to Reproduce
Update game to ANR P1 Launch game Start world (new or existing, doesn't matter) Burn trees OR find burnt trees near firefly Chop burnt trees

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...