Sign in to follow this  

[Bug Report] Mods not working


MrOwnmaster
  • Pending

When trying to join a modded server it claimed the "owner's mods were not up to date".

I tried updating my mods. I saw that they all looked corrupted (strings of numbers instead of names). They updates would "finish" and then say my mods can still be updated.
-I tried unsubscribing from all mods and resubscribing,
-Uninstalled dst and reinstalled,
-I noticed that whenever I tried to join a modded server my steam client would rapidly go between "Downloading..." and "Validating..." until I got the error message

I can still join other people's games that are vanilla. I saw a previous report talking about the mod folder not having permissions but I believe it was outdated as it was a 2017 post, I couldn't fix it with the information given, and this only happened recently.


Steps to Reproduce

- Joining a modded server (results in "owner's mods out of date" error)
- Trying to update/download mods (results in mods looking like they are downloading and then not)

Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now