Sign in to follow this  

Autopause cuting animations


Szczuku
  • Pending

Activities such as opening a present, dressing the scarecrow and using the wardrobe in a solo world will cause autopause to go off.

That is as intended. However the pause won't let characters perform animations specific to aforementioned animations. 

So if, for example, I go the the science machine to open a present my character will be standing still as well as the science machine while the persent is being opened.


Steps to Reproduce

1. Play with autopause enabled

2. Go dress-up the scarecrow

3. Watch as the character doesn't perform the 'deep in thought' animation

Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now