Jump to content

Moga Pro Controller Issues


Recommended Posts

I just tried DS:PE last night with my Moga Pro controller and ran into exactly the same issue with the L2 and R2 buttons not working.  I had to fire up Minecraft on my tablet just to make sure it wasn't that the controller was bad.  The good news is that everything else worked fine.  I can't wait for them to get the next set of patches out!

 

 

Link to comment
Share on other sites

Great news!  I just pulled the l latest update for DR:PE and my Moga Pro works great!  L2 and R2 buttons work just fine now.

 

The ONLY nitpick that I have is that the L2 and R2 buttons in map mode only have one level of zoom in and out.  However, I can pinch zoom on my tablet screen so I'm not lacking in any map navigation abilities.

 

Awesome job, Klei!!!  I'm SOOO going to enjoy playing with my BT controller now.  I've died too many times because of being careless with the touchscreen commands (usually accidentally attacking a nearby neutral mob who then kills me...)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...