Game crashes on start up since 147356


Recommended Posts

Platform: PC


Description: On clicking play a box flashes up saying launching and then disappears and nothing happens.


What I have done- Tried restarting my laptop, deleting and reinstalling the whole game, accepting an invitation and launching from desktop.


It had been working fine for four hours beforehand and I took a 10 minute break.  When I returned there was an update which I installed and it has failed to launch ever since.


Thank you for any help, I miss playing!

Link to comment
Share on other sites

Bump, basically the same problem. When trying to run manually from steam library I get the 0xc000007b error, and I tried all everything to fix this. What I tried:

Verifying game cache blah blah
Reinstalling (several times)
Deleted all C++ Redistributables and their remains and Reinstalled them
Reinstalled the Directxs 
Reinstalled Net Framework
Tried to tinker with Nvidia Control panel as suggested by some posts (Turns out i do not have an integrated card)
Rebooted PC with Safe Mode and ran sfc /scannow 

None of it worked, the game still pops up and dissapears when launching from steam, and i get the same 0xc000007 error when trying to launch manually. Any suggestions appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.