[Help] i can see my dedicated server but can't connect. say try yelling louder


Recommended Posts

here's my log 

 

[00:00:00]: Starting Up
[00:00:00]: Version: 140191
[00:00:00]: Current time: Sat Jun 20 13:58:35 2015
 
[00:00:00]: Don't Starve Together: 140191 WIN32
NNN Build Date: 2015-06-17_17-29-41
[00:00:00]: Parsing command line
[00:00:00]: Command Line Arguments: 
[00:00:00]: Initializin Minidump handler
[00:00:00]: ....Done
[00:00:00]: Fixing DPI
[00:00:00]: ...Done
[00:00:00]: THREAD - started 'GAClient' (6084)
[00:00:00]: HttpClient::ClientThread::Main()
[00:00:00]: ProfileIndex:8.69
[00:00:00]: THREAD - started 'GAClient' (5036)
[00:00:00]: THREAD - started 'GAClient' (3940)
[00:00:00]: HttpClient::ClientThread::Main()
[00:00:00]: Network tick rate: U=15(2), D=0
[00:00:00]: HttpClient::ClientThread::Main()
[00:00:00]: Network tick rate: U=30(1), D=0
[00:00:00]: Authorized application D:\Steam\steamapps\common\Don't Starve Together Dedicated Server\bin\dontstarve_dedicated_server_nullrenderer.exe is enabled in the firewall.
[00:00:00]: WindowsFirewall - Application already authorized
[00:00:00]: OnLoadPermissionList: APP:Klei/DoNotStarveTogether/save/blocklist.txt (Failure)
[00:00:00]: OnLoadPermissionList: APP:Klei/DoNotStarveTogether/save/adminlist.txt (Failure)
[00:00:00]: OnLoadUserIdList: APP:Klei/DoNotStarveTogether/save/whitelist.txt (Failure)
[00:00:00]: Server token retrieved from: server_token.txt
[00:00:00]: THREAD - started 'GAClient' (640)
[00:00:00]: HttpClient::ClientThread::Main()
[00:00:00]: THREAD - started 'GAClient' (3272)
[00:00:00]: cGame::InitializeOnMainThread
[00:00:00]: THREAD - started 'GAClient' (2624)
[00:00:00]: HttpClient::ClientThread::Main()
[00:00:00]: HttpClient::ClientThread::Main()
[00:00:00]: Renderer initialize: Okay
[00:00:00]: AnimManager initialize: Okay
[00:00:00]: Buffers initialize: Okay
[00:00:00]: cDontStarveGame::DoGameSpecificInitialize()
[00:00:00]: FMOD Error: An invalid object handle was used. 
[00:00:00]: GameSpecific initialize: Okay
[00:00:00]: cGame::StartPlaying
[00:00:00]: LOADING LUA
[00:00:00]: DoLuaFile scripts/main.lua
[00:00:00]: DoLuaFile loading buffer scripts/main.lua
[00:00:00]: scripts/main.lua(169,1) running main.lua
 
[00:00:00]: loaded modindex
[00:00:00]: ModIndex: Beginning normal load sequence for dedicated server.
 
[00:00:00]: DownloadMods(0)
[00:00:00]: FMOD Error: An invalid object handle was used. 
[00:00:00]: LOADING LUA SUCCESS
[00:00:00]: PlayerDeaths loaded morgue 3526
[00:00:00]: loaded profile
[00:00:00]: bloom_enabled false
[00:00:00]: loaded saveindex
[00:00:00]: OnFilesLoaded()
[00:00:00]: OnUpdatePurchaseStateComplete
[00:00:01]: Load FE
[00:00:01]: Load FE: done
[00:00:01]: ModIndex: Load sequence finished successfully.
[00:00:01]: Reset() returning
[00:00:04]: [200] Account Communication Success (6)
[00:00:04]: [ACCOUNT_ACTION_TOKEN_PURPOSE] Received UserId from TokenPurpose: KU_isFRIfCc
[00:00:04]: Starting Dedicated Server Game
[00:00:04]: Network tick rate: U=30(1), D=0
[00:00:04]: [Warning] Could not confirm port 11022 is open in the firewall. 
[00:00:04]: Setting up socket descriptors
[00:00:04]: Online Server Started on port: 11022
[00:00:04]: Overriding server save slot to: 4
[00:00:04]: Collecting garbage...
[00:00:04]: lua_gc took 0.03 seconds
[00:00:04]: ~NetworkLuaProxy()
[00:00:04]: ~SimLuaProxy()
[00:00:04]: lua_close took 0.04 seconds
[00:00:04]: ReleaseAll
[00:00:04]: ReleaseAll Finished
[00:00:04]: cGame::StartPlaying
[00:00:04]: LOADING LUA
[00:00:04]: DoLuaFile scripts/main.lua
[00:00:04]: DoLuaFile loading buffer scripts/main.lua
[00:00:04]: scripts/main.lua(169,1) running main.lua
 
[00:00:04]: loaded modindex
[00:00:04]: ModIndex: Beginning normal load sequence for dedicated server.
 
[00:00:04]: LOADING LUA SUCCESS
[00:00:04]: PlayerDeaths loaded morgue 3526
[00:00:04]: loaded profile
[00:00:04]: bloom_enabled false
[00:00:04]: loaded saveindex
[00:00:04]: OnFilesLoaded()
[00:00:04]: OnUpdatePurchaseStateComplete
[00:00:04]: Unload FE
[00:00:04]: Unload FE done
[00:00:04]: LOAD BE
[00:00:08]: Could not preload undefined prefab 0x4058bc0 (molehat)
[00:00:09]: LOAD BE: done
[00:00:09]: Deserialize world session from session/0E3000046EC5E0D3/0000000007
[00:00:10]: Save file is at version 1
[00:00:10]: Begin Session: 0E3000046EC5E0D3
[00:00:10]: saving to server_temp/server_save
[00:00:10]: MiniMapComponent::AddAtlas( minimap/minimap_data.xml )
[00:00:11]: Loading Nav Grid
[00:00:12]: setting summerlength 15
[00:00:12]: setting elapseddaysinseason 6
[00:00:12]: setting isfullmoon false
[00:00:12]: setting moisture 781.37170410156
[00:00:12]: setting springlength 20
[00:00:12]: setting moonphase half
[00:00:12]: setting precipitationrate 0
[00:00:12]: setting iswet false
[00:00:12]: setting winterlength 15
[00:00:12]: setting iswinter false
[00:00:12]: setting issummer false
[00:00:12]: setting moistureceil 787.43615722656
[00:00:12]: setting isday true
[00:00:12]: setting wetness 0
[00:00:12]: setting isnight false
[00:00:12]: setting isdusk false
[00:00:12]: setting isspring false
[00:00:12]: setting isautumn true
[00:00:12]: setting issnowing false
[00:00:12]: setting snowlevel 0
[00:00:12]: setting issnowcovered false
[00:00:12]: setting autumnlength 20
[00:00:12]: setting phase day
[00:00:12]: setting temperature 22.53035828339
[00:00:12]: setting pop 0.9922984827794
[00:00:12]: setting season autumn
[00:00:12]: setting israining false
[00:00:12]: setting remainingdaysinseason 14
[00:00:12]: setting time 0.0020574251810709
[00:00:12]: setting cycles 6
[00:00:12]: setting precipitation none
[00:00:12]: setting timeinphase 0.0041148503621419
[00:00:16]: Reconstructing topology
[00:00:16]: ...Sorting points
[00:00:16]: ...Sorting edges
[00:00:16]: ...Connecting nodes
[00:00:16]: ...Validating connections
[00:00:16]: ...Housekeeping
[00:00:16]: ...Done!
[00:00:16]: 1 uploads added to server. From server_temp
[00:00:16]: Telling Client our new session identifier: 0E3000046EC5E0D3
[00:00:16]: ModIndex: Load sequence finished successfully.
[00:00:16]: Reset() returning
[00:00:16]: SteamGameServer_Init Success
[00:08:17]: Serializing world session to session/0E3000046EC5E0D3/0000000008
[00:08:17]: Truncating to snapshot #8...
[00:08:17]:  - session/0E3000046EC5E0D3/0000000002
[00:08:17]:    1 file(s) removed
 
Link to comment
Share on other sites

whats your settings.ini and did you portforward on your router? you connecting from same computer that is hosting it? or different CPU but same location? or server somewhere else? 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.