[General] - Can't download mods from steam workshop


Recommended Posts

Bug Submission:

Category: General

Issue Title: Can't download mods from steam workshop

Issue Description: i Cant download mods from steam workshop, even though I subscribed it on workshop.

when i looked to the download manager, it shows that the mods i was tryin to download is 0 byte sized.

i have tried to re-install the steam it self, check the file integrity, re-install the game, move the location, and still nothing change..

also same problem with the error message when i try to join a server that need mods to be installed.

error message screenshot attached..

i also found something strange..

when my brother used his ID to download mods, he can download it like nothing's wrong. but when i log-in using my account on the same PC as my brother used, mods still cant be downloaded. is there anything wrong with my account or something? i don't have any idea to fix this..

what should i do?

i really looking forward for the solution guys..


Steps to Reproduce: subscribe mods from steam workshop, play the game, mods won't download..

joining server with mods, error message shows up..

Link to comment
Share on other sites

Problem fix!!.. (by it self)..


hey guys.. sorry for my newbieness..


i used to post this problem yesterday, when i nearly frustated with this mods problem..

but i post my problem on the wrong forum..

so this morning i just realize that, and moved my problem here, in the right place..


but then, i try to download mods again, it just suddenly worked.. i dont know why..


maybe.. (just maybe)... it's bcause i restart my pc that makes it work..


sorry for me to post thhis kind of problems..



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.