[Gameplay] - Disabling Krampus


Recommended Posts

Bug Submission:

Category: Gameplay

Issue Title: Disabling Krampus

Issue Description: I've started 3 new world servers where I'm trying to teach my friend how to play Don't Starve in an easy environment, but when I disable Krampus in the World Edit menu, I can still hear his hissing in the background every time i murder a rabbit in my inventory. In the first two worlds I regarded the event as my mistake of not turning Krampus off. However, I later checked the world profile and saw that I did turn krampus off to "None". I have yet to confirm the appearance of Krampus, but I can assure that his hissing is VERY audible every time a rabbit is murdered, even though his appearance rate is on "None.

Steps to Reproduce: 1. Turn [Krampus] setting to: "None"

2. Begin Server

3. Capture a rabbit via Trap.

4. Murder rabbit in inventory

5. Listen for hissing

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.