[General] - Blueprints


DevilsSlide

Recommended Posts

Bug Submission:

Category: General
Issue Title: Blueprints
Issue Description: I saw blueprints by a skeleton and picked them up but had no idea what they made as it only said "Blueprints."

I dropped them and the host saw them and told me it made a bee box.

So as a client I couldn't tell what the blueprints were too.


Steps to Reproduce: 1. Be the client, not the host.
2. Find blueprints (or have the host use the console to create some blueprints).
3. See if it describes what they are or if it just says blueprints.

When I tried to recreate it by using the console command to spawn blueprints, if I spawned a general blueprint, the other player would see "Blueprint" but not what the blueprint would create.

If I tried to spawn a specific blueprint they saw "missing name" even though I'd see the specific blueprint created.

 

http://i.imgur.com/tbDUJah.jpg

 

http://i.imgur.com/qt0jIw9.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.