This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.


[Crash] - crash on load

Recommended Posts

Bug Submission:

Category: Crash

Platform: PC

Issue Title: crash on load

Issue Description: note: I tried to upload savegame.lua, but I got an error "You aren't permitted to upload this kind of file"

I got to day 3, and was on a "Very Guarded" mission. There seemed to be a couple issues encountered:

1. I had hacked laser defense walls that completely blocked a hallway and reactivated it, but enemy guards were able to walk through it.

2. (not sure if this was a bug) I had hacked robotic sentries, and only seemed to gain control of them randomly.

3. now the game crashes when trying to load the save file. I was about to die (partially because of the robotic sentries turning on me), and was looking forward to getting the experience towards unlocks, but now I can't.

Steps to Reproduce: 1. have a hallway with laser walls that are the only way through. hack, stun a guard and drag them behind it, activate and wait.

2. hack robot sentry. see if maintain control over it once you completely hack it.

3. load save. (I tried restarting computer and it still crashes on load)

Share this post

Link to post
Share on other sites