[General] - Game fails to launch

Recommended Posts

Bug Submission:

Category: General

Platform: Mac

Issue Title: Game fails to launch

Issue Description: The game does not launch at all, hanging indefinitely in the dock.

Yesterday I was able to play for a few hours in three separate sessions. Quitting the game and continuing later worked perfectly as expected. Today, the game does not launch; the icon hangs in the dock indefinitely, with no windows. The only thing to do is Force Quit. It stays fixed at 0 CPU and 3.8 MB memory according to Activity Monitor.

Deleting the contents of Documents/Klei did not affect this. Completely uninstalling and reinstalling the game did not affect this. Steam verifies the game files as OK.

There are no logs; there is now nothing in Documents/Klei.

Steps to Reproduce: Click "Play" in the Steam Library page.

Link to comment
Share on other sites

Then 24 hours later, it worked again.


There's nothing interesting or unusual about my system, and I wasn't running anything else while trying this. The only pattern I can spot at all is that there was exactly one restart between working and not working, and another restart between reinstalling it and working again. The only change I had made to the settings was to switch to fullscreen and a different resolution (which took two tries to "take", but I was going to leave that for a different bug report). <wild guess>I had problems with MotN in fullscreen as well; perhaps there is something to do with that setting that persists somewhere in the system?</wild guess>

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.