Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

orochi235

[Crash] When entering caves - "not enough memory" x6 in logs

Recommended Posts

orochi235    0

I was playing as Maxwell recently with RoG enabled, and upon entering a cave (the first I'd entered in this world), the game hung on a black screen for about ten seconds and then crashed. Starting the game again and trying to load that save file causes the game to crash again.

 

My log has a bunch of "not enough memory" errors at the end of it, as well as something about being unable to load the "cactusflower" prefab. I'm attaching the log, my settings and my dxdiag.

 

Also, I tried to cheat my way out of death by alt-f4'ing, and when I loaded the game again, all of my save files were gone. Is this a bug or a particularly harsh anti-cheat measure? (If it's the latter, it worked. I won't be doing that again.)

log.txt

settings.ini

DxDiag.txt

Share this post


Link to post
Share on other sites