Jump to content

Problem with downloading mods

Recommended Posts

Please Please Please if anyone has an idea on how i could fix this problem dm me (name:dslpt#0001) or reply to this forum post. I have a problem with the don't starve together mods. The problem is that whenever I try to install a new mod from the steam workshop (which isn't outdated and other friends can use perfectly fine) the mod gets bugged and it says workshop-xxxxxxxxx in the server mods tab and I can't use them. I can remove these mods but i want to use the mods and it's not for any specific mods but every mod that i haven't already installed i can't use. I have tried to uninstall the game and reinstall it, delete all the files and reinstall the game, Scan the game with steams to Verify the integrity of the game, went into the games mod files and removed the mods and reinstalled them, checked if my antivirus has anything to do with (i only have windows defender and it doesn't block don't starve together. I have tried multiple other things but they haven't worked either and I've asked a lot of people but nobody knows what the problem is. There is one weird part with it and that is that I have 5 mods that I installed about 2 years ago that work. There is also a problem with me trying to join other people with the mods that I don't already have.

I have also tried everything this website said to try but nothing worked https://support.klei.com/hc/en-us/articles/360029882051-My-mods-are-corrupted-workshop-xxxxxxx-and-I-can-t-remove-them

So please if anyone knows the exact reason why this is happening please tell me because i've been dealing with this for about 3 weeks now and nothing has worked.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...