Jump to content

Autocompiler error (0xc000007b)

Recommended Posts

I tried to launch the auto compiler at first it showed a message that I was missing msvcp100.dll and msvcr100.dll, after which I went and found the dll files on my computer then when I tried to launch the auto compiler it showed the following error:


I tried to launch the app in administrator, I tried reinstalling the app, I tried restarting my pc but to no avail. Help would be much appreciated

Edited by Zozzy
Link to comment
Share on other sites

UPDATE: Aight I fixed it, had to download the Microsoft Visual C++ 2010 Service Pack 1 vcredist_x86.exe after which I restarted my pc before going into C:\Windows\SysWOW64 and copying both msvcp100.dll and msvcr100.dll into my mod tools directory.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...