Jump to content

I cannot enable my xbox controller in game setting (using steam on mac os apple silicon)


Recommended Posts

Hi, I hope everyone is doing well.

 

I am new to DST and I am posting this topic because I tried but I couldn't find right information to solve my problem.

Mac os and steam recognize the controller with no problem. I was just playing ETS2 with same system and controller.

So I was quite confident that I can switch right away to use controller in DST. When I tried to change input device, there is no arrow enabled (pls see screenshots below).

I was searching for a little bit and I tried to solve the problem with informations that I found but I couldn't. Please help me!

Both steam and DST is up to date, my mac os is, too.

 

Thanks.

 

Screenshot 2023-05-07 at 11.46.09.png

Screenshot 2023-05-07 at 11.45.42.png

Screenshot 2023-05-07 at 11.43.19.png

Screenshot 2023-05-07 at 11.43.37.png

Screenshot 2023-05-07 at 11.43.42.png

Screenshot 2023-05-07 at 11.45.21.png

Screenshot 2023-05-07 at 11.51.46.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
  • Create New...