Jump to content

Mods not working , any solution?

Recommended Posts

So i recently came back to DST to play with some friends ( i haven't played it in months ) and as i try to create a server it turns out every mod that everyone had installed isn't working , i entered the world just to test if it was actually the game's problem but the game inmediatly shows me that "Warning" error, with every single mod that once in the past worked now not working at all ( which also, i tested the same way with just 1 mod and the warning still stayed and the game kept crashing as well while trying to load the world ). I already tried reinstalling everything with the "clear workshop data" option, verified the game files and yet nothing works. Any ideas? I would appreciate it because playing the game vanilla with friends its k i n d a boring ( game is still great tho ) , thx if you can!.


Link to comment
Share on other sites

10 hours ago, Haruhi Kawaii said:

Try remove The Legend of Zelda:link 1.4, it seems to be causing the problem, if you still like him I think you should try searching on the forum someone will help fix the old mod

Sorry for the late response but thank you on short. Yes, the mod was the conflicting one and yes once i deactivated it everything started working perfectly. I do have some performance issues for some reason but aside from that the mods were fixed and i dont mind losing that mod, there are many more characters anyways.. so.. thank you very much! :33

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...