Jump to content

Need help displaying sound locations in console


Recommended Posts

Few updates ago a mod called Mute Pack broke completely and doesn't mute anything now, it has a debug option to display sounds in console but for some reason it's not functioning right, only displays biome ambient and music (and I think moving around). Won't display enemy sounds. Anyone know if there's anything to do about it? Can't really play the game without the mod since I'd have to without sound on, and that's... not a good idea in a game that sorta relies on sound sometimes (hounds/giants) plus it's just not really as fun given the music only plays at day so it'd be mostly muted.

The mod I'm talking about can be gotten here: https://steamcommunity.com/sharedfiles/filedetails/?id=1740358195

I think the first place to look might be the modmain file, since it looks like that's where the debug thing is implemented? I'm not too familiar with Lua so not 100% sure here, but it does have something called "G.SoundEmitter.PlaySound" in it. I don't know, I'm just asking for help. If I can just get any of the sounds to display in console I can add the ones that bother me myself.

If nothing can be done about this then... uh rip.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...