Jump to content

How to run 32 bit version without opening Steam Library?


Recommended Posts

So, because my laptop isn't that powerful i play dst in 32 bit version because then there is waaaay less lag, however only way to run this version of the game i found was only by chosing it in Steam Library when launching dst

636307656__2022-07-23_142025032.thumb.png.b358c91d6e2cb1dd61cd32b996e9b6d9.png

Is there any way to launch 32 bit dst without opening steam library every time?And no, even if i launch 32 bit exe in game's files still 64 bit version will launch instead of 32 bit one.

1846115476__2022-07-23_142211591.png.bbdcac1deac9c6d8a63e281791ef7cc3.png

1676782630__2022-07-23_142257331.png.c594401929ba293579de0cab67041b81.png

Link to comment
Share on other sites

I had the same issue a while ago, and others managed to help me out and get it solved. I can't find the topic itself, but you have to edit launch options in the game's Steam properties.

It should look like this:

  • First the full path of the 32 bit exe in double quotes.
  • Then literally %command%.
  • Then anything else you had as launch options before.

For example mine looks like this:

"D:\Steam\steamapps\common\Don't Starve Together\bin\dontstarve_steam.exe" %command% -tick_rate 60

The default one would probably look something like this:

"C:\Program Files (x86)\Steam\steamapps\common\Don't Starve Together\bin\dontstarve_steam.exe" %command%

After setting this, all shortcuts will launch the 32 bit version.

Credit goes to the forumite with the merm picture (I know that doesn't really narrow it down) who I can't remember the name of, for telling me this solution.

Link to comment
Share on other sites

1 hour ago, vorti said:

I had the same issue a while ago, and others managed to help me out and get it solved. I can't find the topic itself, but you have to edit launch options in the game's Steam properties.

It should look like this:

  • First the full path of the 32 bit exe in double quotes.
  • Then literally %command%.
  • Then anything else you had as launch options before.

For example mine looks like this:


"D:\Steam\steamapps\common\Don't Starve Together\bin\dontstarve_steam.exe" %command% -tick_rate 60

The default one would probably look something like this:


"C:\Program Files (x86)\Steam\steamapps\common\Don't Starve Together\bin\dontstarve_steam.exe" %command%

After setting this, all shortcuts will launch the 32 bit version.

Credit goes to the forumite with the merm picture (I know that doesn't really narrow it down) who I can't remember the name of, for telling me this solution.

Thank you so much!Struggled with this issue for a long time already, thanks for help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
  • Create New...