Jump to content

My game crashes just efter showing the Klei logo, is it my computer or game?


Recommended Posts

My game crashes just after I load it - just after the klei logo and before the DLC welome.
I cannot press any of the buttons. I haven't played since yesterday, where it worked fine.

I have had the files validated through the game's local folder

I have re-installed the game - when i did that it came with the error, but this time the buttons could be pressed.

Anyone got ideas?

EDIT: the game works without the DLC

 

image.thumb.png.ea32291a0264d2c3afd230dfb5fee6f7.png

 

 

The game now works. I said I wanted to play the DLC while inside Vanilla, and that somehow magically worked. For now :)

Link to comment
Share on other sites

There was a problem for a while with vanilla leaving behind files when you swapped to the DLC. This could corrupt the function of the DLC and require it to be redownloaded. I believe this bug has mostly been address.

This is also not the best subforum for this post. There's a specific "Bugs" portal.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...